<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Stronger Together - Tarrant County COVID-19 Vaccination Registration</title>
	<meta name="description" content="UNTHSC and Tarrant County teamed up to provide vaccination sites for the community to help prevent COVID-19." />
	<link rel="canonical" href="https://tarrantcountystrong.com/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="website" />
	<meta property="og:title" content="Stronger Together - Tarrant County COVID-19 Vaccination Registration" />
	<meta property="og:description" content="UNTHSC and Tarrant County teamed up to provide vaccination sites for the community to help prevent COVID-19." />
	<meta property="og:url" content="https://tarrantcountystrong.com/" />
	<meta property="og:site_name" content="Stronger Together" />
	<meta property="article:modified_time" content="2021-04-22T00:01:34+00:00" />
	<meta property="og:image" content="https://tarrantcountystrong.com/wp-content/uploads/2021/03/stronger-together-social.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="627" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://tarrantcountystrong.com/wp-content/uploads/2021/03/stronger-together-social.jpg" />
	<meta name="twitter:label1" content="Est. reading time">
	<meta name="twitter:data1" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tarrantcountystrong.com/#organization","name":"UNTHSC","url":"https://tarrantcountystrong.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://tarrantcountystrong.com/#logo","inLanguage":"en-US","url":"https://tarrantcountystrong.com/wp-content/uploads/2021/03/stronger-together-social.jpg","contentUrl":"https://tarrantcountystrong.com/wp-content/uploads/2021/03/stronger-together-social.jpg","width":1200,"height":627,"caption":"UNTHSC"},"image":{"@id":"https://tarrantcountystrong.com/#logo"}},{"@type":"WebSite","@id":"https://tarrantcountystrong.com/#website","url":"https://tarrantcountystrong.com/","name":"Stronger Together","description":"Vaccination resources for Tarrant County.","publisher":{"@id":"https://tarrantcountystrong.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://tarrantcountystrong.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://tarrantcountystrong.com/#primaryimage","inLanguage":"en-US","url":"https://tarrantcountystrong.com/wp-content/uploads/2021/03/stronger-together-social.jpg","contentUrl":"https://tarrantcountystrong.com/wp-content/uploads/2021/03/stronger-together-social.jpg","width":1200,"height":627,"caption":"Stronger Together"},{"@type":"WebPage","@id":"https://tarrantcountystrong.com/#webpage","url":"https://tarrantcountystrong.com/","name":"Stronger Together - Tarrant County COVID-19 Vaccination Registration","isPartOf":{"@id":"https://tarrantcountystrong.com/#website"},"about":{"@id":"https://tarrantcountystrong.com/#organization"},"primaryImageOfPage":{"@id":"https://tarrantcountystrong.com/#primaryimage"},"datePublished":"2021-04-15T19:07:12+00:00","dateModified":"2021-04-22T00:01:34+00:00","description":"UNTHSC and Tarrant County teamed up to provide vaccination sites for the community to help prevent COVID-19.","breadcrumb":{"@id":"https://tarrantcountystrong.com/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tarrantcountystrong.com/"]}]},{"@type":"BreadcrumbList","@id":"https://tarrantcountystrong.com/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://tarrantcountystrong.com/","url":"https://tarrantcountystrong.com/","name":"Home"}}]}]}</script>
	<!-- / Yoast SEO plugin. -->



<script>
dataLayer = [{"title":"Vaccine Registration","author":"schaefer","wordcount":681,"logged_in":"false","page_id":90,"post_date":"2021-04-15 19:07:12","post_type":"page"}];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M2TPS4K');</script>
<!-- End Google Tag Manager -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stronger Together &raquo; Feed" href="https://tarrantcountystrong.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stronger Together &raquo; Comments Feed" href="https://tarrantcountystrong.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tarrantcountystrong.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://tarrantcountystrong.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='trp-language-switcher-style-css'  href='https://tarrantcountystrong.com/wp-content/plugins/translatepress-multilingual/assets/css/trp-language-switcher.css?ver=1.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-css'  href='https://tarrantcountystrong.com/wp-content/themes/hello-elementor/style.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css'  href='https://tarrantcountystrong.com/wp-content/themes/hello-elementor/theme.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://tarrantcountystrong.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://tarrantcountystrong.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://tarrantcountystrong.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://tarrantcountystrong.com/wp-content/uploads/elementor/css/custom-frontend.min.css?ver=1618620167' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-4-css'  href='https://tarrantcountystrong.com/wp-content/uploads/elementor/css/post-4.css?ver=1618620167' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://tarrantcountystrong.com/wp-content/uploads/elementor/css/custom-pro-frontend.min.css?ver=1618620167' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-90-css'  href='https://tarrantcountystrong.com/wp-content/uploads/elementor/css/post-90.css?ver=1619049697' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-10-css'  href='https://tarrantcountystrong.com/wp-content/uploads/elementor/css/post-10.css?ver=1618878037' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-19-css'  href='https://tarrantcountystrong.com/wp-content/uploads/elementor/css/post-19.css?ver=1618620167' type='text/css' media='all' />
<link rel='stylesheet' id='pojo-a11y-css'  href='https://tarrantcountystrong.com/wp-content/plugins/pojo-accessibility/assets/css/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-child-style-css'  href='https://tarrantcountystrong.com/wp-content/themes/hello-theme-child-master/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://tarrantcountystrong.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://tarrantcountystrong.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.1' type='text/css' media='all' />
<script type='text/javascript' src='https://tarrantcountystrong.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://tarrantcountystrong.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://tarrantcountystrong.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tarrantcountystrong.com/wp-json/wp/v2/pages/90" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tarrantcountystrong.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tarrantcountystrong.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://tarrantcountystrong.com/' />
<link rel="alternate" type="application/json+oembed" href="https://tarrantcountystrong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftarrantcountystrong.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tarrantcountystrong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftarrantcountystrong.com%2F&#038;format=xml" />
<link rel="alternate" hreflang="en-US" href="https://tarrantcountystrong.com/"/>
<link rel="alternate" hreflang="en" href="https://tarrantcountystrong.com/"/>
<link rel="alternate" hreflang="es-MX" href="https://tarrantcountystrong.com/es/"/>
<link rel="alternate" hreflang="es" href="https://tarrantcountystrong.com/es/"/>
<link rel="alternate" hreflang="vi" href="https://tarrantcountystrong.com/vi/"/>
<style type="text/css">
#pojo-a11y-toolbar .pojo-a11y-toolbar-toggle a{ background-color: #4054b2;	color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items.pojo-a11y-links{ border-color: #4054b2;}
body.pojo-a11y-focusable a:focus{ outline-style: solid !important;	outline-width: 1px !important;	outline-color: #FF0000 !important;}
#pojo-a11y-toolbar{ top: 100px !important;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay{ background-color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay p.pojo-a11y-toolbar-title{ color: #333333;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a.active{ background-color: #4054b2;	color: #ffffff;}
@media (max-width: 767px) { #pojo-a11y-toolbar { top: 50px !important; } }</style><link rel="icon" href="https://tarrantcountystrong.com/wp-content/uploads/2021/03/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://tarrantcountystrong.com/wp-content/uploads/2021/03/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://tarrantcountystrong.com/wp-content/uploads/2021/03/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://tarrantcountystrong.com/wp-content/uploads/2021/03/cropped-favicon-270x270.png" />
</head>
<body class="home page-template page-template-elementor_header_footer page page-id-90 translatepress-en_US elementor-default elementor-template-full-width elementor-kit-4 elementor-page elementor-page-90">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2TPS4K" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2TPS4K" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div data-elementor-type="header" data-elementor-id="10" class="elementor elementor-10 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-de48960 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="de48960" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-4db485f" data-id="4db485f" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-05067af elementor-widget elementor-widget-text-editor" data-id="05067af" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p>Need Assistance? 877-534-0319</p></div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-32d33d1 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="32d33d1" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-6794296" data-id="6794296" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-c6cfe85 elementor-widget__width-auto elementor-widget elementor-widget-image" data-id="c6cfe85" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="/">
							<img src="https://tarrantcountystrong.com/wp-content/uploads/2021/03/stronger-together-logo-1.svg" class="attachment-full size-full" alt="Stronger Together Logo for UNTHSC and Tarrant County" loading="lazy" height="57.656" width="303.478" />								</a>
											</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-b28e23f elementor-nav-menu__align-left elementor-nav-menu--dropdown-none elementor-widget__width-auto elementor-nav-menu--indicator-classic elementor-widget elementor-widget-nav-menu" data-id="b28e23f" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none"><ul id="menu-1-b28e23f" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://tarrantcountystrong.com/resources/" class="elementor-item">Resources</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117"><a href="#" class="elementor-item elementor-item-anchor">Language</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="trp-language-switcher-container menu-item menu-item-type-post_type menu-item-object-language_switcher menu-item-120"><a href="https://tarrantcountystrong.com/" class="elementor-sub-item"><span data-no-translation><span class="trp-ls-language-name">English</span></span></a></li>
	<li class="trp-language-switcher-container menu-item menu-item-type-post_type menu-item-object-language_switcher menu-item-119"><a href="https://tarrantcountystrong.com/es/" class="elementor-sub-item"><span data-no-translation><span class="trp-ls-language-name">Spanish</span></span></a></li>
	<li class="trp-language-switcher-container menu-item menu-item-type-post_type menu-item-object-language_switcher menu-item-118"><a href="https://tarrantcountystrong.com/vi/" class="elementor-sub-item"><span data-no-translation><span class="trp-ls-language-name">Vietnamese</span></span></a></li>
</ul>
</li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-b28e23f" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://tarrantcountystrong.com/resources/" class="elementor-item">Resources</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117"><a href="#" class="elementor-item elementor-item-anchor">Language</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="trp-language-switcher-container menu-item menu-item-type-post_type menu-item-object-language_switcher menu-item-120"><a href="https://tarrantcountystrong.com/" class="elementor-sub-item"><span data-no-translation><span class="trp-ls-language-name">English</span></span></a></li>
	<li class="trp-language-switcher-container menu-item menu-item-type-post_type menu-item-object-language_switcher menu-item-119"><a href="https://tarrantcountystrong.com/es/" class="elementor-sub-item"><span data-no-translation><span class="trp-ls-language-name">Spanish</span></span></a></li>
	<li class="trp-language-switcher-container menu-item menu-item-type-post_type menu-item-object-language_switcher menu-item-118"><a href="https://tarrantcountystrong.com/vi/" class="elementor-sub-item"><span data-no-translation><span class="trp-ls-language-name">Vietnamese</span></span></a></li>
</ul>
</li>
</ul></nav>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-0e9f751" data-id="0e9f751" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-6f0d37b elementor-widget elementor-widget-image" data-id="6f0d37b" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
										<img src="https://tarrantcountystrong.com/wp-content/uploads/2021/03/hsc-tarrant-logo.svg" class="attachment-full size-full" alt="UNTHSC and Tarrant County" loading="lazy" height="58.265" width="158.874" />											</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="wp-page" data-elementor-id="90" class="elementor elementor-90" data-elementor-settings="[]">
						<div class="elementor-inner">
							<div class="elementor-section-wrap">
							<section class="elementor-section elementor-top-section elementor-element elementor-element-1ffd8f7c elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1ffd8f7c" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-28f9a9a4" data-id="28f9a9a4" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-a525e65 line elementor-widget elementor-widget-heading" data-id="a525e65" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Register for Your COVID-19 Vaccine</h1>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-afc0c50" data-id="afc0c50" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-752fff24 elementor-widget elementor-widget-text-editor" data-id="752fff24" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix">Here you will find all of the information you need to get your COVID-19 vaccine. The COVID-19 vaccines greatly reduce the risk of contracting a serious case of the virus. They also protect you, your family and our community by decreasing the potential spread and transmission of the virus. The COVID-19 vaccines are safe, effective and free, <strong>so reserve your vaccine today to help curb the spread of COVID-19 in Texas and beyond. </strong></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-1803d8b elementor-align-left elementor-widget elementor-widget-button" data-id="1803d8b" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://myoptumserve.com/covid19" target="_blank" rel="nofollow" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">REGISTER FOR YOUR COVID-19 VACCINE</span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-557c416 elementor-widget elementor-widget-text-editor" data-id="557c416" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p>After clicking the link above, select &#8220;Tarrant County, Texas COVID-19 Vaccinations&#8221; from the Choose Your Location dropdown menu to begin.</p><p><strong>Didn’t find a vaccination site in your area?</strong> Browse for <a target="_blank" href="http://www.tarrantcounty.com/vaccinefinder" rel="noopener">additional locations</a>.</p></div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-fe0ac30 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="fe0ac30" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-855b58d" data-id="855b58d" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-49fef38 elementor-widget elementor-widget-heading" data-id="49fef38" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Get the Facts</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-e39089d elementor-widget elementor-widget-text-editor" data-id="e39089d" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p>We have answers to some of the most common questions about how to register for a COVID-19 vaccine below.</p></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-3a27297 elementor-widget elementor-widget-accordion" data-id="3a27297" data-element_type="widget" data-widget_type="accordion.default">
				<div class="elementor-widget-container">
					<div class="elementor-accordion" role="tablist">
							<div class="elementor-accordion-item">
					<div id="elementor-tab-title-6091" class="elementor-tab-title" data-tab="1" role="tab" aria-controls="elementor-tab-content-6091" aria-expanded="false">
													<span class="elementor-accordion-icon elementor-accordion-icon-right" aria-hidden="true">
															<span class="elementor-accordion-icon-closed"><i class="fas fa-chevron-down"></i></span>
								<span class="elementor-accordion-icon-opened"><i class="fas fa-chevron-up"></i></span>
														</span>
												<a class="elementor-accordion-title" href="">Who is eligible to receive the COVID-19 vaccine in Texas?</a>
					</div>
					<div id="elementor-tab-content-6091" class="elementor-tab-content elementor-clearfix" data-tab="1" role="tabpanel" aria-labelledby="elementor-tab-title-6091"><p>Every person in Texas over 16 years of age is eligible to receive a free COVID-19 vaccine. </p><p><span style="font-weight: 400;">You can register to get your vaccine right now by <a target="_blank" href="https://myoptumserve.com/covid19" rel="noopener">clicking here</a></span><span style="font-weight: 400;"> and selecting Tarrant County as your location.</span></p></div>
				</div>
							<div class="elementor-accordion-item">
					<div id="elementor-tab-title-6092" class="elementor-tab-title" data-tab="2" role="tab" aria-controls="elementor-tab-content-6092" aria-expanded="false">
													<span class="elementor-accordion-icon elementor-accordion-icon-right" aria-hidden="true">
															<span class="elementor-accordion-icon-closed"><i class="fas fa-chevron-down"></i></span>
								<span class="elementor-accordion-icon-opened"><i class="fas fa-chevron-up"></i></span>
														</span>
												<a class="elementor-accordion-title" href="">How do I register to receive my COVID-19 vaccine?</a>
					</div>
					<div id="elementor-tab-content-6092" class="elementor-tab-content elementor-clearfix" data-tab="2" role="tabpanel" aria-labelledby="elementor-tab-title-6092"><p>To register for the vaccine, <a target="_blank" href="https://myoptumserve.com/covid19" rel="noopener">click here</a>.</p><p>We are scheduling individual appointments; it is preferred, but not required, that each person registering uses their own email address. Individuals can use a cell phone number or email address to register for the vaccine.</p></div>
				</div>
							<div class="elementor-accordion-item">
					<div id="elementor-tab-title-6093" class="elementor-tab-title" data-tab="3" role="tab" aria-controls="elementor-tab-content-6093" aria-expanded="false">
													<span class="elementor-accordion-icon elementor-accordion-icon-right" aria-hidden="true">
															<span class="elementor-accordion-icon-closed"><i class="fas fa-chevron-down"></i></span>
								<span class="elementor-accordion-icon-opened"><i class="fas fa-chevron-up"></i></span>
														</span>
												<a class="elementor-accordion-title" href="">What if I don't have a computer or anyone to help me register?</a>
					</div>
					<div id="elementor-tab-content-6093" class="elementor-tab-content elementor-clearfix" data-tab="3" role="tabpanel" aria-labelledby="elementor-tab-title-6093"><p>You can call our dedicated hotline number <strong>1-877-534-0319</strong>, and select prompt 7 for registration assistance.</p></div>
				</div>
							<div class="elementor-accordion-item">
					<div id="elementor-tab-title-6094" class="elementor-tab-title" data-tab="4" role="tab" aria-controls="elementor-tab-content-6094" aria-expanded="false">
													<span class="elementor-accordion-icon elementor-accordion-icon-right" aria-hidden="true">
															<span class="elementor-accordion-icon-closed"><i class="fas fa-chevron-down"></i></span>
								<span class="elementor-accordion-icon-opened"><i class="fas fa-chevron-up"></i></span>
														</span>
												<a class="elementor-accordion-title" href="">How do I know I successfully registered?</a>
					</div>
					<div id="elementor-tab-content-6094" class="elementor-tab-content elementor-clearfix" data-tab="4" role="tabpanel" aria-labelledby="elementor-tab-title-6094"><p>Everyone completing registration will receive an 8-digit vaccination code. You will then use the 8-digit vaccination code to validate your account through a verification code sent to you by email or text message. Verifying in the system with this code will mean you have successfully registered, and are in the system. If you have any issues registering you may call the hotline <strong>(1-877-534-0319)</strong> to verify your account.</p></div>
				</div>
							<div class="elementor-accordion-item">
					<div id="elementor-tab-title-6095" class="elementor-tab-title" data-tab="5" role="tab" aria-controls="elementor-tab-content-6095" aria-expanded="false">
													<span class="elementor-accordion-icon elementor-accordion-icon-right" aria-hidden="true">
															<span class="elementor-accordion-icon-closed"><i class="fas fa-chevron-down"></i></span>
								<span class="elementor-accordion-icon-opened"><i class="fas fa-chevron-up"></i></span>
														</span>
												<a class="elementor-accordion-title" href="">What happens once I receive an appointment?</a>
					</div>
					<div id="elementor-tab-content-6095" class="elementor-tab-content elementor-clearfix" data-tab="5" role="tabpanel" aria-labelledby="elementor-tab-title-6095"><p>You will receive your appointment confirmation through either email, phone, and/or text message. Please follow the instructions in your appointment message.</p><p>Visit the CDC page: &#8220;<a href="https://www.cdc.gov/coronavirus/2019-ncov/vaccines/expect.html">What to Expect at Your Appointment to Get Vaccinated for COVID-19</a>&#8221; for more information.</p></div>
				</div>
							<div class="elementor-accordion-item">
					<div id="elementor-tab-title-6096" class="elementor-tab-title" data-tab="6" role="tab" aria-controls="elementor-tab-content-6096" aria-expanded="false">
													<span class="elementor-accordion-icon elementor-accordion-icon-right" aria-hidden="true">
															<span class="elementor-accordion-icon-closed"><i class="fas fa-chevron-down"></i></span>
								<span class="elementor-accordion-icon-opened"><i class="fas fa-chevron-up"></i></span>
														</span>
												<a class="elementor-accordion-title" href="">Do I need to register for the second dose?</a>
					</div>
					<div id="elementor-tab-content-6096" class="elementor-tab-content elementor-clearfix" data-tab="6" role="tabpanel" aria-labelledby="elementor-tab-title-6096"><p>No. When you register for the vaccine, you have the ability to schedule both your first and second shot. You will also receive a reminder card after your first shot and an email, phone call or text message with a reminder.</p></div>
				</div>
							<div class="elementor-accordion-item">
					<div id="elementor-tab-title-6097" class="elementor-tab-title" data-tab="7" role="tab" aria-controls="elementor-tab-content-6097" aria-expanded="false">
													<span class="elementor-accordion-icon elementor-accordion-icon-right" aria-hidden="true">
															<span class="elementor-accordion-icon-closed"><i class="fas fa-chevron-down"></i></span>
								<span class="elementor-accordion-icon-opened"><i class="fas fa-chevron-up"></i></span>
														</span>
												<a class="elementor-accordion-title" href="">Should I get vaccinated if I already had COVID-19?</a>
					</div>
					<div id="elementor-tab-content-6097" class="elementor-tab-content elementor-clearfix" data-tab="7" role="tabpanel" aria-labelledby="elementor-tab-title-6097"><p>Yes. The vaccine is recommended for people who previously have been infected with COVID-19.</p></div>
				</div>
							<div class="elementor-accordion-item">
					<div id="elementor-tab-title-6098" class="elementor-tab-title" data-tab="8" role="tab" aria-controls="elementor-tab-content-6098" aria-expanded="false">
													<span class="elementor-accordion-icon elementor-accordion-icon-right" aria-hidden="true">
															<span class="elementor-accordion-icon-closed"><i class="fas fa-chevron-down"></i></span>
								<span class="elementor-accordion-icon-opened"><i class="fas fa-chevron-up"></i></span>
														</span>
												<a class="elementor-accordion-title" href="">Can I choose which vaccine I want to take?</a>
					</div>
					<div id="elementor-tab-content-6098" class="elementor-tab-content elementor-clearfix" data-tab="8" role="tabpanel" aria-labelledby="elementor-tab-title-6098"><p>If you register through HSC, you will be assigned a vaccine. This may change in the future once more vaccines are available. Please note only Pfizer and Moderna are available at this time.</p></div>
				</div>
							<div class="elementor-accordion-item">
					<div id="elementor-tab-title-6099" class="elementor-tab-title" data-tab="9" role="tab" aria-controls="elementor-tab-content-6099" aria-expanded="false">
													<span class="elementor-accordion-icon elementor-accordion-icon-right" aria-hidden="true">
															<span class="elementor-accordion-icon-closed"><i class="fas fa-chevron-down"></i></span>
								<span class="elementor-accordion-icon-opened"><i class="fas fa-chevron-up"></i></span>
														</span>
												<a class="elementor-accordion-title" href="">What if I can't go to my appointment?</a>
					</div>
					<div id="elementor-tab-content-6099" class="elementor-tab-content elementor-clearfix" data-tab="9" role="tabpanel" aria-labelledby="elementor-tab-title-6099"><p>Please make every effort to show up to your appointment at the scheduled location, date and time. If you can&#8217;t make your appointment, please call the hotline <strong>(1-877-534-0319</strong>) and they will provide assistance.</p></div>
				</div>
							<div class="elementor-accordion-item">
					<div id="elementor-tab-title-60910" class="elementor-tab-title" data-tab="10" role="tab" aria-controls="elementor-tab-content-60910" aria-expanded="false">
													<span class="elementor-accordion-icon elementor-accordion-icon-right" aria-hidden="true">
															<span class="elementor-accordion-icon-closed"><i class="fas fa-chevron-down"></i></span>
								<span class="elementor-accordion-icon-opened"><i class="fas fa-chevron-up"></i></span>
														</span>
												<a class="elementor-accordion-title" href="">What if I want to cancel my appointment?</a>
					</div>
					<div id="elementor-tab-content-60910" class="elementor-tab-content elementor-clearfix" data-tab="10" role="tabpanel" aria-labelledby="elementor-tab-title-60910"><p>If you want to cancel your appointment, please call the hotline (<strong>1-877-534-0319</strong>) and they will provide assistance.</p></div>
				</div>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<aside class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-4d9d9a2" data-id="4d9d9a2" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-35526b1 elementor-widget elementor-widget-heading" data-id="35526b1" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Locations</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-c5f7cf3 elementor-widget elementor-widget-text-editor" data-id="c5f7cf3" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p>Below are the locations where you can schedule to receive your COVID-19 vaccine. Locations will continue to change based on vaccine allocation.</p></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-589daa3 elementor-widget elementor-widget-heading" data-id="589daa3" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default">Brighter Outlook</h3>		</div>
				</div>
				<div class="elementor-element elementor-element-25d12a4 elementor-widget elementor-widget-text-editor" data-id="25d12a4" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p>4910 Dunbar St<br />Fort Worth, TX 76105</p></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-512d171 elementor-widget elementor-widget-heading" data-id="512d171" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default">saginaw recreation center</h3>		</div>
				</div>
				<div class="elementor-element elementor-element-aceb0fc elementor-widget elementor-widget-text-editor" data-id="aceb0fc" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p>633 W Mcleroy Blvd<br />Saginaw, TX 76179</p></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-25e52f3 elementor-widget elementor-widget-heading" data-id="25e52f3" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default">Ridgmar Mall</h3>		</div>
				</div>
				<div class="elementor-element elementor-element-074dc97 elementor-widget elementor-widget-text-editor" data-id="074dc97" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p>Upper Level D-14<br />1888 Green Oaks Rd<br />Fort Worth, TX 76116</p></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-a89f869 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="a89f869" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-06c5afd elementor-widget elementor-widget-heading" data-id="06c5afd" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Transportation</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-04c740b elementor-widget elementor-widget-text-editor" data-id="04c740b" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p>Each of the organizations listed below is offering free rides for people on their way to receive their COVID-19 vaccine. To receive your free ride, present an appointment email or text message to your driver. To find out which organization will drive to your appointment location, simply click into the links below.</p><ul><li><a target="_blank" href="https://catholiccharitiesfortworth.org/free-rides-to-covid-19-vaccination-sites/" rel="noopener">Catholic Charities</a></li><li><a target="_blank" href="https://arlingtontx.gov/cms/One.aspx?portalId=14481146&amp;pageId=17457442" rel="noopener">Via</a></li><li><a target="_blank" href="https://www.arlingtontx.gov/city_hall/departments/handitran" rel="noopener">Handitran</a></li><li><a target="_blank" href="https://ridetrinitymetro.org/covid19/" rel="noopener">Trinity Metro</a></li></ul></div>
				</div>
				</div>
						</div>
					</div>
		</aside>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-4746765 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4746765" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-e78ccc5" data-id="e78ccc5" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-78acb23 elementor-widget elementor-widget-heading" data-id="78acb23" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Get Your Free COVID-19 Vaccine</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-65823ab elementor-align-center elementor-widget elementor-widget-button" data-id="65823ab" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://myoptumserve.com/covid19" target="_blank" rel="nofollow" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">Register Today</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
						</div>
					</div>
				<div data-elementor-type="footer" data-elementor-id="19" class="elementor elementor-19 elementor-location-footer" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-c559d61 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="c559d61" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-d6411cd" data-id="d6411cd" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1e07a42 elementor-widget elementor-widget-text-editor" data-id="1e07a42" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix">Copyright © 2021 <a target="_blank" href="http://unthsc.edu/" rel="noopener">HSC Fort Worth</a> and <a target="_blank" href="http://www.tarrantcounty.com/en.html" rel="noopener">Tarrant County</a>. All Rights Reserved.<br>
<a target="_blank" href="https://www.unthsc.edu/privacy-policy/" rel="noopener">Privacy Policy</a> | <a target="_blank" href="https://www.unthsc.edu/brand-and-communication/resources/accessibility-statement/" rel="noopener">Accessibility</a> | <a target="_blank" href="https://www.unthsc.edu/administrative/human-resource-services/non-discrimination/" rel="noopener">Non Discrimination</a></div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-5ced939" data-id="5ced939" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-334e988 elementor-widget elementor-widget-image" data-id="334e988" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
										<img src="https://tarrantcountystrong.com/wp-content/uploads/2021/03/footer-logo.svg" class="attachment-large size-large" alt="UNTHSC and Tarrant County" loading="lazy" height="56.886" width="157.492" />											</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2TPS4K" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script type='text/javascript' id='pojo-a11y-js-extra'>
/* <![CDATA[ */
var PojoA11yOptions = {"focusable":"","remove_link_target":"","add_role_links":"1","enable_save":"1","save_expiration":"12"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tarrantcountystrong.com/wp-content/plugins/pojo-accessibility/assets/js/app.min.js?ver=1.0.0' id='pojo-a11y-js'></script>
<script type='text/javascript' src='https://tarrantcountystrong.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' src='https://tarrantcountystrong.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script type='text/javascript' src='https://tarrantcountystrong.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.2.1' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://tarrantcountystrong.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.1.4' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://tarrantcountystrong.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.1.4' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://tarrantcountystrong.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.2.1' id='elementor-sticky-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/tarrantcountystrong.com\/wp-admin\/admin-ajax.php","nonce":"db4c6153b0","urls":{"assets":"https:\/\/tarrantcountystrong.com\/wp-content\/plugins\/elementor-pro\/assets\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/tarrantcountystrong.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://tarrantcountystrong.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.2.1' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://tarrantcountystrong.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://tarrantcountystrong.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script type='text/javascript' src='https://tarrantcountystrong.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://tarrantcountystrong.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.1.4' id='share-link-js'></script>
<script type='text/javascript' src='https://tarrantcountystrong.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false,"isImprovedAssetsLoading":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1100,"xl":1440,"xxl":1600},"version":"3.1.4","is_static":false,"experimentalFeatures":{"a11y_improvements":true},"urls":{"assets":"https:\/\/tarrantcountystrong.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":90,"title":"Stronger%20Together%20%E2%80%93%20Vaccination%20resources%20for%20Tarrant%20County.","excerpt":"","featuredImage":false}};
</script>
<script type='text/javascript' src='https://tarrantcountystrong.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.1.4' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://tarrantcountystrong.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.2.1' id='pro-preloaded-elements-handlers-js'></script>
<script type='text/javascript' src='https://tarrantcountystrong.com/wp-content/plugins/elementor/assets/js/preloaded-elements-handlers.min.js?ver=3.1.4' id='preloaded-elements-handlers-js'></script>
		<a id="pojo-a11y-skip-content" class="pojo-skip-link pojo-skip-content" tabindex="1" accesskey="s" href="#content">Skip to content</a>
		
</body>
</html>
